Galaxietool Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000724Galaxietool(No Category)public2013-08-04 14:102013-08-05 19:57
ReporterOmar Hawk 
Assigned ToeX0du5 
PrioritynormalSeverityminorReproducibilityalways
StatusacknowledgedResolutionopen 
Product Version5.1 
Target VersionFixed in Version 
Summary0000724: Support for different speed settings is missing
DescriptionCurrently, we do not distinguish between building speed and fleet speed, but there are now universes, that have different settings. This is especially important for the value sent to the simulators, because it needs the fleet speed setting.

One example is this universe:
http://uni120.ogame.org/api/serverData.xml [^]

<speed>3</speed>
<speedFleet>1</speedFleet>

So, we need to adjust the attributes.php and the install script to read the data from the API, the update script to update the attributes.php accordingly. And then use the new value for the simulators.
TagsNo tags attached.
Browser and Browser Version
Hoster
MySQL Version
PHP Version
rev
Attached Files

- Relationships

-  Notes
(0001668)
eX0du5 (manager)
2013-08-05 19:57

Will be done with 5.2

- Issue History
Date Modified Username Field Change
2013-08-04 14:10 Omar Hawk New Issue
2013-08-04 14:10 Omar Hawk Status new => assigned
2013-08-04 14:10 Omar Hawk Assigned To => eX0du5
2013-08-04 14:11 Omar Hawk Description Updated View Revisions
2013-08-05 19:57 eX0du5 Note Added: 0001668
2013-08-05 19:57 eX0du5 Status assigned => acknowledged



Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker