Galaxietool Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000681Galaxietool(No Category)public2012-08-26 08:142013-08-02 21:28
Reporterbontchev 
Assigned ToeX0du5 
PrioritynormalSeveritytextReproducibilityalways
StatusresolvedResolutionfixed 
Product Version5.0 
Target VersionFixed in Version 
Summary0000681: Fleet scores chart is actually overall military scores
DescriptionThis is a minor problem in GT 5.0. (Why isn't there such a selection in the "Product Version" dropdown listbox? Where do I report bugs in the bug tracker? :D)

In Historical Overview, what you call the "Fleet Scores" chart (obviously a leftover from before OGame 3.*) is actually the overall military points chart.

Speaking of which, it would be nice to add also charts of all the other kinds of military points, of the honor points and especially of the number of ships (since you now track this statistic).
TagsNo tags attached.
Browser and Browser Version
Hoster
MySQL Version
PHP Version
rev
Attached Files

- Relationships

-  Notes
(0001553)
Omar Hawk (manager)
2012-08-26 17:12

We don't store historical data of all the other statistics.
(0001563)
eX0du5 (manager)
2012-09-16 14:03

I renamed it.
Furthermore I made 5.0 public in this bug tracker which should enable you to use it for reporting. We could always use it with our accounts and did not notice it :-(
(0001591)
bontchev (updater)
2012-09-26 19:51

I suspect that as a result of the "fix" the Military score chart can no longer be displayed. And, probably as a consequence, the "all data" (i.e., all charts) cannot be displayed, either.

- Issue History
Date Modified Username Field Change
2012-08-26 08:14 bontchev New Issue
2012-08-26 08:14 bontchev Status new => assigned
2012-08-26 08:14 bontchev Assigned To => eX0du5
2012-08-26 17:12 Omar Hawk Note Added: 0001553
2012-09-16 13:53 eX0du5 Product Version 4.9.2 => 5.0
2012-09-16 14:03 eX0du5 Note Added: 0001563
2012-09-16 14:03 eX0du5 Status assigned => resolved
2012-09-16 14:03 eX0du5 Fixed in Version => 5.0
2012-09-16 14:03 eX0du5 Resolution open => fixed
2012-09-26 19:51 bontchev Note Added: 0001591
2012-09-26 19:51 bontchev Status resolved => feedback
2012-09-26 19:51 bontchev Resolution fixed => reopened
2013-08-02 21:28 eX0du5 Status feedback => resolved
2013-08-02 21:28 eX0du5 Fixed in Version 5.0 =>
2013-08-02 21:28 eX0du5 Resolution reopened => fixed



Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker